kết quả từ 1 tới 4 trên 4

Ðề tài: lỗi game FO3

  1. #1
    Cừu non Garena
    Tham gia ngày
    Sep 2013
    Bài gửi
    1
    Cảm ơn
    0
    Được cảm ơn 0 lần
    Trong 0 bài viết

    Default lỗi game FO3

    cho t hỏi .. download về ko vào dc game.. no ghi là direct 3D device la` sao... ko choi dc hả..

  2. #2
    Moderator GFF_LaRoja's Avatar
    Tham gia ngày
    Jul 2013
    Đến từ
    Đà Nẵng
    Bài gửi
    1,380
    Cảm ơn
    17
    Được cảm ơn 102 lần
    Trong 86 bài viết

    Default

    Bạn làm theo thế này xem có vào được ko nhé!
    Bấm Star / run gõ regedit / "HKEY_USERS", " S-1-5-21..", " Software", "Intel", " Display", " igfxcui", "3D", sau đó chỉnh lại thông số ở default là 01 00 00 00 01 00 00 00 01 00 00.. là được

  3. #3
    Moderator GFF_LaRoja's Avatar
    Tham gia ngày
    Jul 2013
    Đến từ
    Đà Nẵng
    Bài gửi
    1,380
    Cảm ơn
    17
    Được cảm ơn 102 lần
    Trong 86 bài viết

  4. #4
    Super Moderator suntk1's Avatar
    Tham gia ngày
    Aug 2012
    Đến từ
    TPHCM
    Bài gửi
    3,901
    Cảm ơn
    50
    Được cảm ơn 504 lần
    Trong 362 bài viết

    Default

    hiện giờ link trên có trục trặc, đề mình báo cáo , các bạn nào bị lỗi 3D thì làm theo cách sau nhé:

    Trích Nguyên văn bởi xuankhoi79 View Post
    Các bạn gặp lỗi direct dive 3D mình chỉ cho cách rất đơn giản mà khắc phục !
    Các bạn right click trên desktop chọn Graphics Propeties->3D-> Bỏ Custom setting đi là vào được!

    còn FF3 thì độ phân giải mức trung bình cho nhẹ máy game ổn định ko như FF2 , khách chơi quán net mình đã cho test FF3 ko bị lag ,giật treo máy như chơi FF2, nên đó là 1 điều rất mong đợi 1 game ổn định cao ko như FF2 đá xong 1 trận phải đóng ứng dụng hay phải reset máy ,ngươì chơi mệt mỏi!
    Thân!

    cách này áp dụng cho các dòng H61 intel và các dòng main ở muc 3D chỉ có 2 dòng...
    Link down: http://www.mediafire.com/download/vx7rbedrv6l4s6a
    Download xong cài đặt file giải nén và cứ bấm next.......
    hoặc làm theo cách sau :

    run " gõ regedit, "HKEY_USERS", " S-1-5-21..", " Software", "Intel", " Display", " igfxcui", "3D", sau đó chỉnh lại thông số ở default là 01 00 00 00 01 00 00 00 01 00 00

    Trước mắt làm 2 cách trên nha. Mong các bạn thông cảm

Thông tin Chủ đề

Users Browsing this Thread

Hiện tại có 1 người đang đọc chủ đề này. (0 thành viên và 1 khách)

     

Quyền Sử Dụng Ở Diễn Ðàn

  • Bạn không có quyền post chủ đề mới
  • Bạn không có quyền trả lời bài viết
  • Bạn không có quyền post đính kèm
  • Bạn không có quyền sửa bài viết của mình
  •  
Powered by vBulletin Copyright © 2014 vBulletin Solutions, Inc.